LGTool 2.59.01 faulty when choosing to use the model LG-H540D


After installing LGE Tool 2.59.01, launch LGE tool used ok.
But if you choose to use Model LG-H540D, LGE Tool 259.1 will error as the image below:

Off LGE 259.1 , then restart the suspended LGE Tool 2.59.01 will not work, as the image below:

LGTool support team please help me, thank you! 🙁