SM-G928G Operations Fail

Dear Support Team, i have an issue with SM-G928G operations in
z3x Box. Need to Read and Write information and Repair Imei but
This phone has been updated to version G928GUBU"3"BPI1 already
and i cant downgrade this baseband or 5.1.1 OS cause all versions
that i found are in Version 2 or 1, then when try to downgrade have
error or unknown baseband. Cant read cert, repair and patch.

Here the Logs

Operation: Info
Selected model: SM-G928G
Software version: 26.9

Searching Samsung modem… detected COM221
Reading phone info… OK
Model: SM-G928G
AP version: G928GUBS3BPI3
CSC version: G928GUUB3BPI1
CP version: G928GUBU3BPI1
Product code: SM-G928GZDATTT
Phone SN: R58G90GCNLV
Unique number: 836F4C484F383356
Reading IMEI… OK
IMEI: 353122070658906 (SIGN: OK)

Done with Samsung Tool PRO v.26.9

———————————————

Operation: Read CERT
Selected model: SM-G928G
Software version: 26.9

Waiting ADB device…
Please, allow USB debugging on phone… OK
Reading phone info…
Model: SM-G928G
Android version: 6.0.1
Product code: SM-G928GZDATTT
Phone version: G928GUBU3BPI1
PDA version: G928GUBS3BPI3
CSC version: G928GUUB3BPI1
CSC country code: TRINIDAD AND TOBAGO
CSC sales code: TTT
HW version: MP 0.500
Phone SN: R58G90GCNLV
Modem board: SHANNON333
RF cal date: 20150907
IMEI:
Checking Super user right… true
Initialization zTool… OK
Running zTool, please wait…
Start… OK
Initialization… OK
Generate and check client proof… OK
Verify proof by client… OK
Reading data… error (9)

Done with Samsung Tool PRO v.26.9

———————————————-

Operation: Repair
Selected model: SM-G928G
Software version: 26.9

If you are looking for ‘Repair Network’ function then you should use ‘Patch Certificate’

Searching Samsung modem… detected COM221
Reading phone info… OK
Model: SM-G928G
AP version: G928GUBS3BPI3
CSC version: G928GUUB3BPI1
CP version: G928GUBU3BPI1
Product code: SM-G928GZDATTT
Phone SN: R58G90GCNLV
Unique number: 836F4C484F383356
Reading IMEI… OK
IMEI: 353122070658906 (SIGN: OK)
Reading data from phone… error (0)

Done with Samsung Tool PRO v.26.9

——————————————–

Operation: Patch Certificate
Selected model: SM-G928G
Software version: 26.9

Waiting ADB device…
Please, allow USB debugging on phone… OK
Reading phone info…
Model: SM-G928G
Android version: 6.0.1
Product code: SM-G928GZDATTT
Phone version: G928GUBU3BPI1
PDA version: G928GUBS3BPI3
CSC version: G928GUUB3BPI1
CSC country code: TRINIDAD AND TOBAGO
CSC sales code: TTT
HW version: MP 0.500
Phone SN: R58G90GCNLV
Modem board: SHANNON333
RF cal date: 20150907
IMEI:
Checking Super user right… true
Initialization zTool… OK
Running zTool, please wait… error (7.7.8)
Current version can not be patched

Done with Samsung Tool PRO v.26.9

Hope can help with this issue.

Thanks in advance

Gabriel