X2 RM1013 dead after attempt to flash

[Verify Ok] : rm1013_2.1.0.11_059W0W0_001_rawprogram_unsparse_ui .xml
[Verify Ok] : RM-1013_059W0W0_4eb2360bef9967c68b692bff68d021d4.nvi
All done, all files were downloaded!

Core : v2.23 , NXP FlashEngine : v5.2

Flash Mode : Full Update (System, User, Boot)
Check and select files according selected FlashMode

Ok, Set : rm1013_2.1.0.11_059W0W0_001_rawprogram_unsparse_ui .xml
Ok, Set : rm1013_2.1.0.11_user_prog_emmc_firehose_8x10.mbn

Dead Mode is Selected
1. Phone should be Off!
2. Press and hold ‘Volume Down’ button
3. Insert USB cable and hold button, until phone will be detected

Get Phone Initial Info
Product : MSM8610
Version : 0.5
Serial : 2A1D23D

[FireHose_Error] : Error while init RAW mode (NO RAW ACK)! Try flash again in DEAD mode

Flash Error
Break flashing!

Connect phone on selected interface…

Core : v2.23 , NXP FlashEngine : v5.2

Flash Mode : Full Update (System, User, Boot)
Check and select files according selected FlashMode

Ok, Set : rm1013_2.1.0.11_059W0W0_001_rawprogram_unsparse_ui .xml
Ok, Set : rm1013_2.1.0.11_user_prog_emmc_firehose_8x10.mbn

Dead Mode is Selected
1. Phone should be Off!
2. Press and hold ‘Volume Down’ button
3. Insert USB cable and hold button, until phone will be detected

[FireHose_Error] : Phone not detected in any supported mode. Check Drivers, Cable, Battery

Flash Error
Break flashing!

Connect phone on selected interface…

The phone was showing NOKIA before and now not even connecting for flashing again.Pls how to revive this phone ?