Y620_u20 just vibrate after flash

Y620_u20 just vibrate after flash . Phone was have just pin lock .

i try with many versions but same but when i to make test its giving this error and please explain me about this error its mmc error or any other?

Quote:

1. Power Off Phone , Remove battery , Insert back
2. Insert USB cable. In some cases require hold BootKey

Wait for phone…
Phone found! [ 6 ]
Sync…
Inital Boot Ok!
BB_CPU_PID : 6572
BB_CPU_NME : [MediaTek] MT6572_S00
BB_CPU_EXT : 0xCA01 , 0x8A00 , 0x0000
Processing BROM stage
Settings for BROM configured!
SecCfgVal : 0x00000000
BromVer : 0x00FF
BLVersion : 0x0001
PreLoader : Active [ Boot with PL ]
BootLdrSS : NORMAL with PRELOADER
Processing DA stage
DA Select done, will use MTK_AllInOne_DA_v5.1624.16.07
Sending and initialize DA …
Running DA ver.4.2 on BBID : 0x88
NAND Flash : NOT INSTALLED
eMMC Flash : 90014A4834473164040503A27481C177
Initialize Memory …
DRAM already initialized by Preloader
DAgent sent , init HW now
eMMC FlashIC initialized
[eMMC] : FLASH_VEN : 0x90 , OEM : 014A
[eMMC] : FLASH_INF : [HYNIX] , d1G4
[eMMC] : FLASH_CID : 90014A4834473164040503A27481C177
[eMMC] : FLASH_BRT : 0x00400000 , 0x00400000 , 0x00400000
[eMMC] : FLASH_LEN : 0x00000000E9000000
[eMMC] : FLASH_UCP : 3728 MiB [eMMC 4 GiB]
DEV RID : 0x0311512C6D10426C33C2CE0B409C0092
INT RAM : 0x00020000
EXT RAM : 0x20000000 [512 MiB]
BOOT TYPE : EMMC_FLASH_BOOT
SOC VERIFY : C1
Boot Ok!

Initial info read error! Erased or damaged FlashIC?!
Force eMMC test by user request

Processing Miscellaneous test
MSC : BatteryLevel : 3484 mV

[Processing] FlashMemory Read-Write test
[eMMC] : [HYNIX] , d1G4 , 0xE9000000 , 3728 MiB
[eMMC] : CID : 90014A4834473164040503A27481C177

[eMMC] : MODE : SQ-WR
[FAILED : READONLY] : eMMC state seems as READ-ONLY !!!!

Operation Failed
Elapsed: 00:01:02
Reconnect Power/Cable!